易安卓官方论坛,E4A官方论坛,中文安卓编程论坛,最简单的中文安卓编程工具

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
热搜: 活动 交友 discuz
查看: 734|回复: 15

易语言- 组合框模糊搜索

[复制链接]

7

主题

54

帖子

587

积分

高级会员

Rank: 4

积分
587
发表于 2017-8-26 11:47:45 | 显示全部楼层 |阅读模式
本帖最后由 anme886 于 2017-8-28 14:47 编辑

易语言模块-组合框模糊搜索模块
支持首字母索引,全汉字索引
1.jpg 2.jpg 3.jpg
  1. .版本 2

  2. .子程序 __启动窗口_创建完毕


  3. ' 组合框要有列表项目才能模糊搜索,连项目都没有你搜索什么啊,
  4. ' 所以在使用本模块前组合框必须先读入列表项目哦
  5. ' 组合框项目添加完成后进行组合初始化


  6. 组合框模糊搜索_初始化 (组合框1)

  7. .子程序 _组合框1_列表项被选择

  8. 组合框模糊搜索_列表项被选择 (组合框1)

  9. .子程序 _组合框1_编辑内容被改变

  10. 组合框模糊搜索_内容被改变 (组合框1)
复制代码

游客,如果您要查看本帖隐藏内容请回复





回复

使用道具 举报

0

主题

56

帖子

303

积分

中级会员

Rank: 3Rank: 3

积分
303
发表于 2018-5-14 09:54:10 | 显示全部楼层
组合框模糊搜索
回复 支持 反对

使用道具 举报

1

主题

56

帖子

56

积分

初级会员

Rank: 2

积分
56
发表于 2018-6-2 15:40:57 | 显示全部楼层
组合框模糊搜索  拿来学习下
回复 支持 反对

使用道具 举报

0

主题

177

帖子

275

积分

中级会员

Rank: 3Rank: 3

积分
275
发表于 2018-8-23 08:48:56 来自手机 | 显示全部楼层
学习下看看
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|小黑屋|手机版|Archiver|易安卓官方论坛,E4A官方论坛,中文安卓编程论坛,最简单的中文安卓编程工具 ( 沪ICP备13030936 )

GMT+8, 2018-11-22 00:21 , Processed in 0.096051 second(s), 28 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表